<Android 7 Nougat> Himedia Q10 pro - Tổng hợp các vấn đề liên quan

Thảo luận trong 'Android box' bắt đầu bởi oldfriend, 27/11/16.

  1. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    hướng dẫn move dữ liệu nặng bộ nhớ trong của box sang bộ nhớ ngoài gồm ổ cứng gắn trong Q10 pro hoặc USB hoặc ổ cứng gắn ngoài thông qua cổng USB.

    Bác nào biết cách làm rồi thì đừng chém mình nhé :D

    1. Q10 pro của mình đã root.

    2. Cài Foldermount, mình mua luôn phiên bản Pro giá 1.99$ để không giới hạn (các bác nào thích xài bản hack thì google vậy)

    3. Máy mình có ổ cứng gắn trong 3Tb, mình sẽ move dữ liệu từ bộ nhớ trong Q10 pro sang ổ cứng 3Tb gắn trong đó, mình rút hết các usb, ổ cứng gắn ngoài ra.

    Mở Foldermount / chọn phân tích dữ liệu / chọn game hoặc data muốn di chuyển / chọn move sang thư mục khác.

    a. App sẽ hỏi có muốn tạo cùng tên thư mục không, hiện tại với Android 7 mà Q10 pro mình đang chạy nếu bấm Ok thì nó sẽ văng ra, nên mình bấm "Không"

    b. Chọn đường dẫn sang ổ cứng gắn ngoài (app tự nhận ổ cứng duy nhất đang gắn trong Q10).

    Bấm dấu tick để xác nhận là xong.

    Mở lại app, xem dấu tick đã chuyển sang on chưa, vậy là ok rồi.

    Hình minh hoạ

    Trước khi move
    [​IMG]

    Sau khi Move
    [​IMG]
     
  2. huybom

    huybom Member

    Tham gia ngày:
    25/1/10
    Bài viết:
    58
    Đã được cảm ơn:
    4
    Con Q10 lite của mình nó hiển thị 2 bộ nhớ, lúc chuyển thì nó chỉ chuyển được từ bộ nhớ này sang bộ nhớ kia thì làm kiểu gì đc hả bác ?
     
  3. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    cho vài cái hình minh hoạ lúc dùng app foldermount của bác đi ?
     
  4. huybom

    huybom Member

    Tham gia ngày:
    25/1/10
    Bài viết:
    58
    Đã được cảm ơn:
    4
    Để tối về em gửi bác ảnh nhé, giờ đang ở cơ quan. foldermount em tải ở appvn nên là bản pro luôn mà cũng k đc
     
  5. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    mình thì thấy có 1.99$ nên mua luôn =))
     
  6. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    bổ sung, nếu duyệt file bằng Es file explorer mà không thấy ổ cứng gắn trong, thì nó nằm ở mnt/media_rw
     
  7. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
  8. vanninhthuan119

    vanninhthuan119 Well-Known Member

    Tham gia ngày:
    15/4/13
    Bài viết:
    2,905
    Đã được cảm ơn:
    398
    Anh em cho hỏi đang dùng wrapper sử dụng nó để móc phim trong ổ cứng qua Kodi thì được, còn phim online qua Xshare thì cứ báo lỗi?:eek:
     
  9. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    xem online vẫn móc phim coi bình thường mà ? báo lỗi gì vậy ?
     
  10. pthb

    pthb New Member

    Tham gia ngày:
    29/9/16
    Bài viết:
    15
    Đã được cảm ơn:
    5
    Giới tính:
    Nam
  11. vanninhthuan119

    vanninhthuan119 Well-Known Member

    Tham gia ngày:
    15/4/13
    Bài viết:
    2,905
    Đã được cảm ơn:
    398
    Nó bảo: "Rất tiếc, Wapper đã dừng lại, éo cho bồ xem":(. Hay là trong thư mục userdata có file nào xung đột chăng?
     
  12. jackpham

    jackpham Well-Known Member

    Tham gia ngày:
    16/12/08
    Bài viết:
    786
    Đã được cảm ơn:
    330
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    VN
    [​IMG]

    Xem K+HD trên Q10 Pro nè các bác.
     
    Chỉnh sửa cuối: 29/11/16
    oldfriend cảm ơn bài này.
  13. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    pthb cảm ơn bài này.
  14. pthb

    pthb New Member

    Tham gia ngày:
    29/9/16
    Bài viết:
    15
    Đã được cảm ơn:
    5
    Giới tính:
    Nam
    Ok, cám ơn bác, tôi đang update đây...
     
  15. vanninhthuan119

    vanninhthuan119 Well-Known Member

    Tham gia ngày:
    15/4/13
    Bài viết:
    2,905
    Đã được cảm ơn:
    398
    Trả phí cho MyTV ngon thiệt
     
    jackpham cảm ơn bài này.
  16. jackpham

    jackpham Well-Known Member

    Tham gia ngày:
    16/12/08
    Bài viết:
    786
    Đã được cảm ơn:
    330
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    VN
    Chỉnh sửa cuối: 29/11/16
    oldfriend and vanninhthuan119 like this.
  17. lohado2

    lohado2 Active Member

    Tham gia ngày:
    5/1/14
    Bài viết:
    829
    Đã được cảm ơn:
    35
    Giới tính:
    Nam
    Nơi ở:
    Việt Nam
    Mytv chứ không phải my K+ @@
     
  18. jackpham

    jackpham Well-Known Member

    Tham gia ngày:
    16/12/08
    Bài viết:
    786
    Đã được cảm ơn:
    330
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    VN
    Coi kênh gốc K+ luôn qua đường truyền MyTV, chứ không phải app MyK+
     
  19. XBOONE

    XBOONE Active Member

    Tham gia ngày:
    3/12/13
    Bài viết:
    229
    Đã được cảm ơn:
    147
    con q5 pro của mình sau khi up lên android 7 thì bị lỗi :
    - không kết nối được vào mạng lan toàn báo đăng nhập máy chủ thất bại
    - kodi thì không xem được bất kì 1 video nào màn hình đen xì chỉ xem được ảnh
    mình đã cài đi cài lại mấy lần vẫn không được trong khi trước đó up bản beta 7 thì lại không bị lỗi
     
    Last edited by a moderator: 30/11/16
  20. vanninhthuan119

    vanninhthuan119 Well-Known Member

    Tham gia ngày:
    15/4/13
    Bài viết:
    2,905
    Đã được cảm ơn:
    398
    Vậy cứ dùng bản Kodi 16.1 đi bác, ặc mà mạng Lan mà không vào được thì làm ăn gì được?
     

Chia sẻ trang này