Dune Smart H1 vs Sony 55x7000E không lên hình

Thảo luận trong 'HD media player' bắt đầu bởi hoangbiu10, 10/8/18.

  1. hoangbiu10

    hoangbiu10 Member

    Tham gia ngày:
    27/5/10
    Bài viết:
    433
    Đã được cảm ơn:
    10
    Lúc trước mình cắm vào tivi Sony 55EX720 vẫn xem phim HD bình thường, nhưng từ khi đổi sang Tivi Sony 55X7000E thì không lên hình nữa. Bác nào biết bệnh tư vấn giúp mình là do đầu HD, do Tivi hay do cáp HDMI với và cách khắc phục như nào. Xin cảm ơn
     
  2. honolulu13

    honolulu13 Well-Known Member

    Tham gia ngày:
    19/1/10
    Bài viết:
    540
    Đã được cảm ơn:
    262
    Câu này khó à nha. Hic
     
  3. minh1010

    minh1010 Member

    Tham gia ngày:
    15/11/12
    Bài viết:
    405
    Đã được cảm ơn:
    19
    nhiều trường hợp nhé bác , cáp có lỗi ko cái đã
    1- chip sau bao năm sử dụng còn lỗi huống hồ gì là cáp nó sẻ suy hao tín hiệu bác nên đem máy lắp lại dàn cũ xem có lên ko , thử loại suy các cáp vvv mới đưa ra quyết định từ tivi , cáp , hay là Dune H1
    2 - như e nói đấy , sau bao năm sử dụng thì chip giải mã củng sẻ suy hao sẻ có nhiều cái để làm đây 1 là thay , hay là độ lại điểm tiếp xúc của ic
    3 - kiểm tra lại độ phân giải xem có tương thích ko , theo em thì nên hạ xuống độ phân giải chuẩn PAL hoặc NTSC tv nào nó củng sẻ nhận rồi sau đó lên tới độ phân giải phù hợp TV .
    phía trên là các ý kiến em dành được cho bác , nếu đã làm hết rồi thì sẻ nhờ đơn vị thứ 3 hổ trợ nhé bác cần giải dáp gì thì liên hệ zalo bằng sdt em nhé
     

Chia sẻ trang này