Hội những người xài Himedia Q10 IV - Q5 IV. Fan điểm danh nào !

Thảo luận trong 'Android box' bắt đầu bởi oldfriend, 29/12/14.

  1. phanthanh

    phanthanh Member

    Tham gia ngày:
    19/8/08
    Bài viết:
    57
    Đã được cảm ơn:
    1
    Up fw thì mình có làm qua rồi, còn chạy lại fw thì chưa? bạn có link hướng dẫn thì cho mình xin.
     
  2. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,619
    Đã được cảm ơn:
    1,216
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    ah. rút nguồn, cắm usb chứa fw, chọt lỗ reset, cắm nguồn, đợi 3 giây, thả nút reset, đợi nó lên.
     
    phanthanh cảm ơn bài này.
  3. RyanNguyen6067

    RyanNguyen6067 Member

    Tham gia ngày:
    3/2/18
    Bài viết:
    94
    Đã được cảm ơn:
    32
    Giới tính:
    Nam
    Bác cho em hỏi Q10 Pro của em đang xài phiên bản 7.0 nhưng khi mở 4K thì chỉ có hình chứ không có tiếng. Phải dùng phần mềm khác là AMP PLAYER mới ra tiếng.
     
  4. RyanNguyen6067

    RyanNguyen6067 Member

    Tham gia ngày:
    3/2/18
    Bài viết:
    94
    Đã được cảm ơn:
    32
    Giới tính:
    Nam
    Đúng rồi bác phiên bản 7.0 em đang xài cũng bị lỗi font. Và chạy 4K theo em vẫn chưa ổn
     
  5. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,619
    Đã được cảm ơn:
    1,216
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    Xuất âm thanh ra đâu ? Passthrough hay PCM
     
  6. hbinhlove2003

    hbinhlove2003 Well-Known Member

    Tham gia ngày:
    22/8/09
    Bài viết:
    20,114
    Đã được cảm ơn:
    33,793
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    VN
    Up bản 7.0 ATV đi xài ngon hơn, hát bằng trình mặc định
     
  7. RyanNguyen6067

    RyanNguyen6067 Member

    Tham gia ngày:
    3/2/18
    Bài viết:
    94
    Đã được cảm ơn:
    32
    Giới tính:
    Nam
    Em xài theo mặc định của box bác ah. Vậy theo bác thì xuất âm thanh kiểu nào thì nghe được. cảm ơn bác
     
  8. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,619
    Đã được cảm ơn:
    1,216
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    Xài dàn âm thanh có hỗ trợ Hd audio thì chơi passthrough, chơi loa tivi hoặc dàn ko hỗ trợ thì chỉnh xuất âm thanh PCM
     
    RyanNguyen6067 cảm ơn bài này.
  9. tungvjckj

    tungvjckj Active Member

    Tham gia ngày:
    12/11/09
    Bài viết:
    194
    Đã được cảm ơn:
    79
    Q10 IV có chơi được 4K ko các cụ???
     
  10. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,619
    Đã được cảm ơn:
    1,216
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    Không, quên đi.
     
    tungvjckj cảm ơn bài này.
  11. meocon

    meocon Well-Known Member

    Tham gia ngày:
    16/7/09
    Bài viết:
    16,502
    Đã được cảm ơn:
    7,184
    Nơi ở:
    VN
    pm mình đổi bù model khác xem dc 4k nha
     
  12. 1984kute

    1984kute Active Member

    Tham gia ngày:
    2/4/12
    Bài viết:
    890
    Đã được cảm ơn:
    25
    Sao kêu đc 4k 30 hz
     
  13. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,619
    Đã được cảm ơn:
    1,216
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    xem được mấy file đơn giản 2160p (3840x2160) kiểu như tải từ youtube về, chứ đúng 4K như 4K iso, 4K có HDR thì kéo ko nổi, thời của nó còn chưa lòi ra mấy cái này, nên muốn coi thì nâng cấp lên đời cao hơn đi.
     
  14. 1984kute

    1984kute Active Member

    Tham gia ngày:
    2/4/12
    Bài viết:
    890
    Đã được cảm ơn:
    25
    Vậy à,mình chưa thử
     
  15. 1984kute

    1984kute Active Member

    Tham gia ngày:
    2/4/12
    Bài viết:
    890
    Đã được cảm ơn:
    25
    Mà nâng con nào bây h
     
  16. RyanNguyen6067

    RyanNguyen6067 Member

    Tham gia ngày:
    3/2/18
    Bài viết:
    94
    Đã được cảm ơn:
    32
    Giới tính:
    Nam
    Mọi người cho em hỏi có ai đã từng bị tiếng xịt xịt lẹt xẹt khi mở nhạc trên Q10 Pro chưa. Nó chỉ bị 1 bên loa. Đã kiểm tra loa, amply và dây tín hiệu rồi không bị hư. Nó chỉ bị một số file nhạc không phải bài nào cũng bị????
     
  17. smilegirl

    smilegirl Active Member

    Tham gia ngày:
    18/12/09
    Bài viết:
    1,212
    Đã được cảm ơn:
    8
    Có thu lại Q10IV không bác?
     
  18. meocon

    meocon Well-Known Member

    Tham gia ngày:
    16/7/09
    Bài viết:
    16,502
    Đã được cảm ơn:
    7,184
    Nơi ở:
    VN
    có , alo số dưới chữ ký nha
     
  19. cinemas3D

    cinemas3D Member

    Tham gia ngày:
    1/10/12
    Bài viết:
    48
    Đã được cảm ơn:
    1
    MÌnh đang dùng con Himedia Q5 Pro, các bác cho hỏi xem ca nhạc Bluray iso bằng phần mền nào? Cảm ơn
     
  20. tungvjckj

    tungvjckj Active Member

    Tham gia ngày:
    12/11/09
    Bài viết:
    194
    Đã được cảm ơn:
    79
    https://uphinhnhanh.com/image/1oJXXh


    Các bác cho em hỏi e cài kodi 18 vào làm sao để mở kodi 18 làm mặc định như hình.E xoá kodi bản cũ mà mở lên bật lại nó vẫn về kodi 15.2
     
    Chỉnh sửa cuối: 19/7/18

Chia sẻ trang này