[Nâng cao] Hướng dẫn dựng một Nas XPEnology DSM 6.0 chạy trên nền PC.

Thảo luận trong 'Thiết bị Lưu trữ và Truyền tải' bắt đầu bởi Thanksforsharing, 3/11/16.

  1. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    Card Raid SAS à bác, main thường tôi cắm vào nhận không bác?
     
    thebluewindows cảm ơn bài này.
  2. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    699
    Đã được cảm ơn:
    393
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Bác ở HN tôi cho mượn mà thử ")
     
    Thanksforsharing cảm ơn bài này.
  3. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    - Tôi lắp Card SAS nó báo nhận ổ cứng, cài đc DSM 6.2 rồi, như lúc khởi động lại thì nó ko nhận đc 2 Card mạng của tôi
    - Web find.synology.com cũng kiếm ko ra, hệ thông mạng tôi cũng ko thấy IP lun
     
  4. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    699
    Đã được cảm ơn:
    393
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Bác dùng card mạng gì? Em dư 2 card Intel chạy đc 6.2, bond đc thành 2Gb nếu có sw, bác quan tâm ko?
     
  5. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    Tôi xài Card TP-Link 1GB
     
  6. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    54
    Đã được cảm ơn:
    25
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Chip trên card lan là chip gì? bạn xem nó có trong list support không
     
  7. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    Boot usb jun 1.03 nó vẫn nhận bình thường cả 2 Card, lúc cài DSM 6.2 xong thì khỏi động lại nó mới ko nhận, để hơn 30 phút mà vẫn ko nhận
     
  8. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    54
    Đã được cảm ơn:
    25
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Sử dụng 1.03 bản mbr thử xem
     
  9. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,657
    Đã được cảm ơn:
    1,391
    Cái vụ lên từ 1.02 đến 1.03 gặp trục trặc thì ko có gì mới. Một số bạn ở đây cũng nói qua rồi, chỉ là do support driver thôi.
    Ở đây ta nên phân biệt 2 trường hợp.
    Nếu lên bản mới DSM 6.2 mà ko nhận ra cả cái Nas/máy, thì thay card mạng.
    Nếu nhận máy nhưng ko nhận card SAS thì ta thay cái card SAS. Còn nếu tiếc ko muốn thay thì cứ ở lại DSM 6.1.7. Với một người dùng gia đình bình thường thì nó dư sức đáp ứng mọi thứ ngon lành.
     
    baccom cảm ơn bài này.
  10. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    Tôi xài bản MBR đó bác
     
  11. TPV

    TPV New Member

    Tham gia ngày:
    4/4/20
    Bài viết:
    7
    Đã được cảm ơn:
    1
    - Tôi sử 2 Card mạng khác nhau, và Card SAS nhận ở bản DSM 6.1.7 bình thường
    - Chủ yếu là vọc vạch thôi bác
    - Khó quá bay qua hệ điều hành khác vọc tiếp
     
  12. toi511

    toi511 Well-Known Member

    Tham gia ngày:
    20/2/13
    Bài viết:
    777
    Đã được cảm ơn:
    765
    Giới tính:
    Nam
    Nghề nghiệp:
    Tech
    Nơi ở:
    Ho Chi Minh
    mình làm đến bước cắm usb vào, cũng hiện lên dòng chữ " please open http://find.synology.com to continue"
    nhưng bật web hoặc synology assistant báo không tìm thấy. đã chỉnh boot từ usb, không biết có cần chỉnh ide hay AHCI gì từ ổ cứng k các bác. làm mãi chẳng được, chán quá
     
  13. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,657
    Đã được cảm ơn:
    1,391
    đâu có thể được bạn chụp cái màn hình Nas của bạn lúc đã boot lên xong?
    Còn nữa, card mạng của bạn gì? Không sử dụng wireless nha.
     
  14. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    699
    Đã được cảm ơn:
    393
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Bác nào dùng case PC xúc con card mạng của em đảm bảo mì ăn liền :)
     
  15. trungnguyentieucuc

    trungnguyentieucuc New Member

    Tham gia ngày:
    27/3/10
    Bài viết:
    4
    Đã được cảm ơn:
    2
    Bác còn card PERC H310 đã up fw IT LSI 9211-8i không ah?
     
    thebluewindows cảm ơn bài này.
  16. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    157
    Đã được cảm ơn:
    110
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
  17. hungdh9

    hungdh9 New Member

    Tham gia ngày:
    8/11/17
    Bài viết:
    9
    Đã được cảm ơn:
    2
    Giới tính:
    Nam
    Tôi vừa cài thành công DSM 6.2.2-24922 Update 6 trên máy HP 6300 SFF, Card mạng Intel 82579LM Gigabit Network Connection. Chạy bình thường nhưng đăng nhập vào SSH để đổi pass của root theo lệnh: # synouser --setpw root abc123 không được. Bác nào có biết lỗi ở chỗ nào không và khắc phục như thế nào? Xin cảm ơn!
     
  18. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    699
    Đã được cảm ơn:
    393
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Còn bác ơi.
     
  19. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    157
    Đã được cảm ơn:
    110
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
    Có ai làm chuột bạch update lên 6.2.3 chưa vậy.
     
  20. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    699
    Đã được cảm ơn:
    393
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    M dùng 3615 chưa thấy báo.
     

Chia sẻ trang này