Thảo luận Q5 - Q10 pro

Thảo luận trong 'Android box' bắt đầu bởi LUC QUYET CHIEN, 19/3/16.

  1. tbn2004

    tbn2004 Active Member

    Tham gia ngày:
    19/9/08
    Bài viết:
    149
    Đã được cảm ơn:
    26
    các pác cho hỏi là con Q10 có support CEC ko ạ?
    Em thì ko thix handle nhiều remote, 1 cái remote TV điều khiển tất tần tật từ TV/AV/AB thì mới ưng.
     
  2. tuvanitvplusnet

    tuvanitvplusnet Member

    Tham gia ngày:
    10/5/16
    Bài viết:
    50
    Đã được cảm ơn:
    11
    phần mềm ITV media bên em đã bỏ lâu rồi bác, bác gỡ nó đi ah, do là lỗi phần mềm đó đó
     
    tittom79 cảm ơn bài này.
  3. tittom79

    tittom79 Well-Known Member

    Tham gia ngày:
    30/12/13
    Bài viết:
    1,468
    Đã được cảm ơn:
    478
    Giới tính:
    Nam
    Nghề nghiệp:
    Electronic Engineer
    Nơi ở:
    Vietnam
    Vâng, e cảm ơn bác, để e gỡ bỏ đi ạ. Hix, thế mà e không biết, lại cứ đi cập nhật FW. :(
     
  4. lohado2

    lohado2 Active Member

    Tham gia ngày:
    5/1/14
    Bài viết:
    829
    Đã được cảm ơn:
    35
    Giới tính:
    Nam
    Nơi ở:
    Việt Nam
    ko nhé bạn
     
  5. eolohd

    eolohd Active Member

    Tham gia ngày:
    25/11/13
    Bài viết:
    784
    Đã được cảm ơn:
    80
    Nơi ở:
    Da Nang, Vietnam, Vietnam
    Đây bác ơi: Lưu ý chữ vàng đậm là tính năng mới trên HDMI 2.0
    [​IMG]
     
    oldfriend cảm ơn bài này.
  6. tbn2004

    tbn2004 Active Member

    Tham gia ngày:
    19/9/08
    Bài viết:
    149
    Đã được cảm ơn:
    26
    Tình cờ dzo đây có cái review/test Q10 Pro hơi bị kinh

    http://forum.kodi.tv/showthread.php?tid=265888

    Review last updated October 8, 2016
    A/V Tests:
    • [Audio] Dolby Digital 5.1 (640Kbps) = pass
    • [Audio] DD Plus 5.1 = pass
    • [Audio] DD Plus 7.1 = pass
    • [Audio] TrueHD 5.1 = pass
    • [Audio] TrueHD 7.1 = pass
    • [Audio] ATMOS = pass
    • [Audio] DTS (1.5Mbps) = pass
    • [Audio] DTS HRA 5.1 = pass
    • [Audio] DTS HRA 7.1 = pass
    • [Audio] DTS-HD MA 5.1 = pass
    • [Audio] DTS-HD MA 7.1 = pass
    • [Audio] DTS:X = pass
    • [Audio] AAC 5.1 = pass
    • [Audio] FLAC 5.1 = pass
    • [Audio] LPCM 5.1 = pass
    • [Audio] LPCM 7.1 = pass
    • [Audio] 96kHz, 192kHz and 96kHz/24-bit = all three pass (However, no 24-bit as capped at 16-bit render; read here)
    • Anime 10-bit 1080p HEVC = pass
      [*] Anime Hi10P 1080p H264 = plays, but w/some macroblocking and pixellation in certain parts of the picture
      [*] 29.970 MPEG2 (VOB from a DVD rip) = pass, playback at proper framerate
      [*] 29.970 MPEG2 1080i 4:2:0 = pass, playback at proper framerate
      [*] 29.970 MPEG2 1080i 4:2:2 = audio okay, but picture (most media players, including nVidia Shield, can't handle this video type; Intel i3 and up can)
      [*] 59.940 MPEG2 720p = pass, playback at proper framerate
      [*] 23.976 1080p H.264 = pass, playback at proper '23.97' framerate (as my projector indicates). @pcristi's diagnostic tool indicates 47.94 (double value of 23.976), which seems okay as there are no microstutters. More here
      [*] 24.000 1080p H.264 = pass, playback at proper framerate
      [*] 29.970/60.000 1080p H.264 = pass, playback at proper framerate
      [*] 25.000/50.000 1080p H.264 = pass, playback at proper framerate
      [*] 23.976 1080p VC-1 = pass, playback at proper framerate
      [*] 29.970 1080i VC-1 = pass, but could be a bit smoother (the pre-production unit fared worse w/this)
      [*][3D MVC] 23.976 3D ISO = partial fail, playback in proper 3D mode, but at '24.00' framerate (microstutters, frame skips, jumps are noticeable; this remains the biggest issue left for HiMedia to address)
      [*][3D MVC] 23.976 3D MVC = plays in 2D mode (have requested HiMedia to add support for this as container shouldn't matter; should leverage MVC decoder same as ISO)
      [*][4K HEVC Video] 23.976 = Smooth playback
      [*][4K HEVC Video] 24 = Smooth playback
      [*][4K HEVC Video] 24fps HDR 10bit = pass (looks gorgeous even on my 8-bit 4K display)
      [*][4K HEVC Video] 25 = Smooth playback
      [*][4K HEVC Video] 29.970 = Smooth playback
      [*][4K HEVC Video] 50 = Smooth playback
      [*][4K HEVC Video] 50fps 10bit = Smooth playback, no issues here (especially as playback issues on some 4K players, like pre revision-C AMLogic S905 h/w)
      [*][4K HEVC Video] 59.940 = Smooth playback
      [*][4K VP9 Video] Variable framerate clips = Smooth playback
      [*][5K Video] 5120x2700 29.970 = No picture, audio okay (just tried out of curiosity; Shield TV can't handle it either)
      [*][8K Video] 7680x4320 29.970 = No picture, audio okay (just tried out of curiosity; Shield TV can't handle it either)
      [*][Forced Subtitles] Support has been added. Tested in MKV only
      [*][3D Subtitles] Supported in 3D mode
      [*][Bitrates] Birds clips up to 90Mbps = plays perfectly without breaking any sweat
      [*][Bitrates] Jellyfish clips up to 300Mbps = no sweat, perfect playback, whether H.264 or HEVC
      (This is a huge improvement over previous-gen Q5/Q10 4K3D. Makes Q5/Q10 Pro more than capable for any high bitrate videos as no existing or upcoming 4K's are expected to exceed 128Mbps)
     
  7. longmax

    longmax Member

    Tham gia ngày:
    22/7/10
    Bài viết:
    258
    Đã được cảm ơn:
    14
    Mấy bác xài q10pro cho em hỏi làm sao mình pas âm thanh DTS từ q10pro xuống amp ah em xài kodi nó chỉ ra 2.0 thôi hà chỉnh hoài ko ra đc DTS...
     
    Transit266 cảm ơn bài này.
  8. tbn2004

    tbn2004 Active Member

    Tham gia ngày:
    19/9/08
    Bài viết:
    149
    Đã được cảm ơn:
    26
    Trong phần setting Level, đổi sang Expert, rồi bạn mới set up pass through được.
    Tham khảo youtube link này đi bạn:
     
  9. tuvanitvplusnet

    tuvanitvplusnet Member

    Tham gia ngày:
    10/5/16
    Bài viết:
    50
    Đã được cảm ơn:
    11
    trantrungthu cảm ơn bài này.
  10. bocugaumeo

    bocugaumeo Member

    Tham gia ngày:
    16/7/14
    Bài viết:
    46
    Đã được cảm ơn:
    1
    trừ có hộp HDD còn cấu hình có ngang nhau ko bác ?
     
  11. meocon

    meocon Well-Known Member

    Tham gia ngày:
    16/7/09
    Bài viết:
    16,502
    Đã được cảm ơn:
    7,185
    Nơi ở:
    VN
    Giống nhau a nha
     
  12. Hữu Thiêm

    Hữu Thiêm New Member

    Tham gia ngày:
    14/10/16
    Bài viết:
    2
    Đã được cảm ơn:
    0
    Các bác cho hỏi q10 pro chỗ để ổ cứng có hỗ trợ ổ ssd không mấy bác
     
  13. AssassinLQH

    AssassinLQH Member

    Tham gia ngày:
    9/11/14
    Bài viết:
    111
    Đã được cảm ơn:
    2
    Đang xài Q5 Pro ko biết có nên update Fw mới nhất ko mấy bác ?Sao này có hạ fw xuống đc ko ?
     
  14. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    982
    Đã được cảm ơn:
    479
    Dạ được anh. Nếu anh thấy firmware của mình đang sài mà ổn định rồi thì để dùng cũng được không thì cứ mạnh dạn nâng lên ko vấn đề gì đâu ạ :)
     
    AssassinLQH cảm ơn bài này.
  15. AssassinLQH

    AssassinLQH Member

    Tham gia ngày:
    9/11/14
    Bài viết:
    111
    Đã được cảm ơn:
    2
    Cám ơn.!Vậy mình nâng fw nào ổn định nhất hiện giờ vậy bạn ?
     
  16. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    982
    Đã được cảm ơn:
    479
    Bản mới nhất hiện tại là 1.0.7 anh nhé. Anh tham khảo tại đây
     
  17. AssassinLQH

    AssassinLQH Member

    Tham gia ngày:
    9/11/14
    Bài viết:
    111
    Đã được cảm ơn:
    2
    Mình vào update trên usb thì hiện lỗi error rồi out ra lun .,ko biết bị j nữa ?Resote lại cũng ko đc lun .!

    [​IMG]
    [​IMG]
     
    Chỉnh sửa cuối: 14/10/16
  18. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,621
    Đã được cảm ơn:
    1,218
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    Up băng cách chọt lỗ reset thử xem, ko dc thì gửi bảo hành họ up cho.
     
  19. meocon

    meocon Well-Known Member

    Tham gia ngày:
    16/7/09
    Bài viết:
    16,502
    Đã được cảm ơn:
    7,185
    Nơi ở:
    VN
    rùi theo đem bảo hành a ơi , up theo kiểu restore mà ko dc thì ko giải quyết tại nhà dc dâu
     
  20. AssassinLQH

    AssassinLQH Member

    Tham gia ngày:
    9/11/14
    Bài viết:
    111
    Đã được cảm ơn:
    2
    Mình update qua ota đc rồi .!Còn resote thì ko đc ,chắc bị lỗi phần cứng j rồi !
     

Chia sẻ trang này